Welcome, Guest. Please Login or Register
Home Help Search Login Register
Page Index Toggle Pages: 1
Send Topic Print
sibl gui cannot run as I am using 32 bit (Read 2135 times)
link_star
Ex Member


sibl gui cannot run as I am using 32 bit
01/26/13 at 22:34:11
 
Hi there I am trying to install the sibl gui but i cannot because I am running 32bit windows 7? is that not supported anymore? I really hope it is as I would love to try it out !
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sibl gui cannot run as I am using 32 bit
Reply #1 - 01/27/13 at 08:47:49
 
Hi!

Unfortunately yeah, there is no more support for 32bit!

KS
Back to top
 
 
IP Logged
 
link_star
Ex Member


Re: sibl gui cannot run as I am using 32 bit
Reply #2 - 01/27/13 at 11:47:02
 
Sad , is there not an older version that runs on 32bit that i could use? i do remember running it on my machine couple of months ago
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sibl gui cannot run as I am using 32 bit
Reply #3 - 01/27/13 at 14:47:19
 
sIBL_GUI 3.5.0 version ( http://kelsolaar.hdrlabs.com/?dir=./sIBL_GUI/Repository/Builds/Windows/Archives ) should be x86, however DO NOT UPDATE your templates, they are not compatible with 4.x.x

KS
Back to top
 
 
IP Logged
 
link_star
Ex Member


Re: sibl gui cannot run as I am using 32 bit
Reply #4 - 01/27/13 at 17:05:29
 
Thank you very much got it working with maya 2013 with no problems thank you! with the latest maya helper script Smiley
Back to top
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print