Welcome, Guest. Please Login or Register
Home Help Search Login Register
Page Index Toggle Pages: 1
Send Topic Print
SIbl (maya 2013) don't work :/ (Read 6590 times)
galaad
Ex Member


SIbl (maya 2013) don't work :/
01/23/13 at 21:40:45
 
Hi everyone !

I have a small issue with Sibl.

- I installed the executable of Sibl for Windows.
- I downloaded and placed. Mel and icons in my documents> maya> 2013
- I opened the port.
- I entered paths (the first to the. Exe in Programs Files / second to the scripts .py).
- When I click on the second icon, I have only a black window during 1s then turns off

When I click on the icon SIBL on the desktop, nothing happens. Would I miss it a component?

My anti-virus is off. I do not know what to try!
I Have Maya 2013 & Windows 7.
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: SIbl (maya 2013) don't work :/
Reply #1 - 01/24/13 at 00:49:50
 
Hi!

Is it possible to run that build http://thomasmansencal.com/Sharing/sIBL_GUI/sIBL_GUI%204.zip

from the command line and let me know if you have any errors?

KS
Back to top
 
 
IP Logged
 
galaad
Ex Member


Re: SIbl (maya 2013) don't work :/
Reply #2 - 01/24/13 at 18:38:15
 
Oh, thanks for the quick answer !
I just downloaded it, but there is a lot of things inside the folder and I don't know how to use that.

I uncompressed the folder on the desktop. When I launch sIBL_GUI.exe, I only have a black screen (for 1-2 seconds).

There is no .mel in it, so what should I do with that ?
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: SIbl (maya 2013) don't work :/
Reply #3 - 01/24/13 at 19:23:54
 
Hi!

Shift Right Click the sIBL_GUI 4 folder ---> Open command window here

Then type sIBL_GUI.exe and enter, if any errors they should print here!

KS
Back to top
 
 
IP Logged
 
galaad
Ex Member


Re: SIbl (maya 2013) don't work :/
Reply #4 - 01/24/13 at 20:30:16
 
Oh okay ! I didn't know this fonction ! So thanks Cheesy

So :

Code:
D:\Users\Behemot\Desktop\SiBL>sIBL_GUI.exe
Traceback (most recent call last):
  File "<string>", line 114, in <module>
  File "c:\pyinstaller\iu.py", line 436, in importHook
  File "c:\pyinstaller\iu.py", line 521, in doimport
  File "D:/Users/Behemot/Desktop/SiBL\umbra\engine.py", line 164, in <module>
    _initializeApplication()
  File "D:/Users/Behemot/Desktop/SiBL\umbra\engine.py", line 162, in _initialize
Application
    RuntimeGlobals.reporter = umbra.reporter.installExceptionReporter()
  File "D:/Users/Behemot/Desktop/SiBL\umbra\reporter.py", line 748, in installEx
ceptionReporter
    reporter = Reporter(report=report)
  File "D:/Users/Behemot/Desktop/SiBL\umbra\reporter.py", line 280, in __init__
    self.__initializeUi()
  File "D:/Users/Behemot/Desktop/SiBL\umbra\reporter.py", line 387, in __initial
izeUi
    self.__initializeContextUi()
  File "D:/Users/Behemot/Desktop/SiBL\umbra\reporter.py", line 400, in __initial
izeContextUi
    if foundations.common.isInternetAvailable():
  File "D:/Users/Behemot/Desktop/SiBL\foundations\common.py", line 203, in isInt
ernetAvailable
    urllib2.urlopen("http://{0}".format(ip), timeout=timeout)
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 126, in urlopen
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 400, in open
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 418, in _open
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 378, in _call_chain
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 1207, in http_open
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/urllib2", line 1180, in do_open
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/httplib", line 1030, in getresponse
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/httplib", line 407, in begin
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/httplib", line 365, in _read_status
  File "z:/Documents/Development/sIBL_GUI/releases/Windows\build\pyi.win32\sIBL_
GUI\outPYZ1.pyz/socket", line 447, in readline
socket.timeout: timed out
 

Back to top
« Last Edit: 01/29/13 at 06:30:13 by Blochi »  
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: SIbl (maya 2013) don't work :/
Reply #5 - 01/24/13 at 20:40:29
 
Allright! This is a known issue that should be fixed in the next build,, but as I'm doing some urgent project it's lagging a bit, anyway, can you try replacing the following file:

D:/Users/Behemot/Desktop/SiBL\foundations\common.py

by this one:

https://raw.github.com/KelSolaar/Foundations/feature/v2.0.7/foundations/common.p...

Let me know if it starts then!

Nice user name btw Cheesy

KS
Back to top
 
 
IP Logged
 
galaad
Ex Member


Re: SIbl (maya 2013) don't work :/
Reply #6 - 01/24/13 at 20:51:46
 
So I put this .Py in the folder I just downloaded?

And thanks for the user name !

Edit : If I do that, I have an error message when I launch sIBL_GUI.exe (double clic) D:\User\Behemot\Desktop\sIBL\sIBL_GUI.exe is Not a valid Win32 application.
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: SIbl (maya 2013) don't work :/
Reply #7 - 01/24/13 at 21:24:12
 
Cool!

Glad it's working Smiley

About the donation, yeah! either using the interrogation mark in sIBL_GUI or this direct link: http://kelsolaar.hdrlabs.com/sIBL_GUI/Support/Donations/Make_A_Donation.html

Cheers!

KS
Back to top
 
 
IP Logged
 
silentm
Ex Member


Re: SIbl (maya 2013) don't work :/
Reply #8 - 01/25/13 at 04:36:51
 
Saved me too!  Time to make a donation.

Thank you!
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: SIbl (maya 2013) don't work :/
Reply #9 - 01/25/13 at 09:53:45
 
Cheers guys!

I'll try to get the maintenance release out this week end, although I can't promise anything, I'm a bit overwhelmed these days!

KS
Back to top
 
 
IP Logged
 
Blochi
Administrator
*****
Offline



Posts: 1726
Hollywood
Re: SIbl (maya 2013) don't work :/
Reply #10 - 01/29/13 at 06:33:55
 
Yo galaad,

Sorry, had to step in. Just for good habits, please wrap such stuff in a CODE tag (the # icon in the posting toolbar). This one didn't break the forum software, but better safe than sorry.

Cheers,
and glad it worked out. Kel, your release is awesome and it's great that the new error reporter thing already bears fruits. 
Back to top
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print