Welcome, Guest. Please Login or Register
Home Help Search Login Register
Pages: 1 2 3 
Send Topic Print
Win32 OLE Server (Read 27053 times)
jujubee
Ex Member


Re: Win32 OLE Server
Reply #30 - 11/14/09 at 19:11:19
 
You guys are speaking a slightly different language than me now. I just want to make sure I had some idea what is happening with Jeff's changes.

So am I correct in saying/summarizing that Jeff has helped us all out in doing the following with the latest sIBL_GUI install for Max:

1) Changing the OLE server error by implementing it (registry changes) automatically into the server?

2) Optimizing some general code?

3) Restructuring the template file path for more seamless installation on Windows 7 (easier install without administration privileges?)

Which leaves me with the following question:

1) Should I (or 'we', general users) wait before 'upgrading' our previous build and testing this new one out?
Back to top
 
 
IP Logged
 
Jeff Hanna
Junior Member
**
Offline


Curious Apprentice

Posts: 4
Re: Win32 OLE Server
Reply #31 - 11/15/09 at 04:08:26
 
Yes to 1 and 2. Not yet for 3. I haven't pushed the 'store the settings and templates in the appdata folder' change to sIBL_GUI back to the main build directories yet. Since sIBL_GUI is written to run on three different operating systems I want to make sure my changes regarding where settings and templates are stored integrate well with the rest of the code and don't break things for OS X or Linux users.
Back to top
« Last Edit: 11/15/09 at 22:37:09 by Jeff Hanna »  
 
IP Logged
 
jujubee
Ex Member


Re: Win32 OLE Server
Reply #32 - 12/31/09 at 01:50:19
 
I downloaded the latest sIBL_GUI_For_3dsMax_Startup_ Script.zip, installed it and am receiving the Win32 OLE server error again. I really need a fix in order to test out all the new sIBL libraries I just created.

Is there a way to revert back to the previous startup script? I didn't see it archived. Thanks.
Back to top
 
 
IP Logged
 
jujubee
Ex Member


Re: Win32 OLE Server
Reply #33 - 12/31/09 at 02:01:45
 
Update: Apparently I had to go in and delete the temp files located where the output loader script stores them. In this case, "\\Users\username\AppData\Local\Temp\" <-- and that seemed to do the trick. I hope I didn't break something else...
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: Win32 OLE Server
Reply #34 - 12/31/09 at 09:56:20
 
Hello Smiley

I don't version releases archives of the 3dsmax / Maya Helper / Startup Scripts BUT the Source Code itself is versionned on GitHub :

http://github.com/KelSolaar/sIBL_GUI_For_3dsMax/commits/master

and here for my GitHub Projects :

http://github.com/KelSolaar

KS
Back to top
 
 
IP Logged
 
jujubee
Ex Member


Re: Win32 OLE Server
Reply #35 - 12/31/09 at 16:12:52
 
Okay - thank you. I might revert back later today. I still get the OLE 32 error with the current version (I can't predict why or when it happens) but sending the sIBLs to Max still works occasionally (assuming that I'm sending an older sIBL with the 'Sun' parameters versus 'Light' parameters.)
Back to top
 
 
IP Logged
 
Pages: 1 2 3 
Send Topic Print