Welcome, Guest. Please Login or Register
Home Help Search Login Register
Pages: 1 ... 9 10 11 12 13 ... 21
Send Topic Print
sIBL_GUI For XSI (Read 85399 times)
keksonja
Ex Member


Re: sIBL_GUI For XSI
Reply #150 - 08/23/09 at 14:56:46
 
Supid me Smiley  I found it ... i had to turn on the Pass Gamma Correction on in the render manager (apply display gamma correction)

it would be cool if Smart IBL Controls can set this gamma correction in the render manager... but its not that necessary ... i guess someone can forget to turn it on and after 1000 frames of rendering to disk find out that it was off.... The wierd thing is that even when its off the preview shows it with gamma correction... so that was kinda misleading for me Smiley
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #151 - 08/23/09 at 15:24:58
 
Ok I checked, and the ouptut seems fine to me, did you checked "Apply Display Gamma Correction" in your Pass Options ?

...

KS
Back to top
 
 
IP Logged
 
keksonja
Ex Member


Re: sIBL_GUI For XSI
Reply #152 - 08/23/09 at 15:46:44
 
yes i edited my post when i found that out.... it would be cool if that is set from the sIBL controls when a slider is moved or maybe a checkbox to turn it on there or something.
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #153 - 08/23/09 at 16:03:59
 
I'll add that to the TODO List Smiley

KS
Back to top
 
 
IP Logged
 
keksonja
Ex Member


Re: sIBL_GUI For XSI
Reply #154 - 08/24/09 at 11:45:04
 
Great!  Thanks a lot Kel!  I have to say that this tool is of great help and I thank you and others for the contribution.
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #155 - 08/25/09 at 23:39:48
 
Hi Smiley

The Pass(es) Display Gamma Correction thingy has been addressed in the last XSI Template release.

KS
Back to top
 
 
IP Logged
 
keksonja
Ex Member


Re: sIBL_GUI For XSI
Reply #156 - 09/05/09 at 14:16:55
 
I see that you are using this mental ray production shader mip mattshadow shader for the shadow chating ... how about also adding a photographic exposure in the lens shaderafter a camera lens shaders in the pass.... and somehow make that inspect in the Smart IBL Controls Smiley  then we can have that initialise as the scene is built....

is that something possible right now i am adding it by hand so i can get the iso , shutter, fstop white balance vignetting , tone mapping controls ... its mia Photographic exposure lens shader....

Here are some links that might intrest you...


http://kobayashystips.blogspot.com/2009/09/physical-sun-and-sky-in-softimage.htm...

http://download.autodesk.com/us/maya/2010help/mr/shaders/architectural/arch_came...
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #157 - 09/07/09 at 14:50:09
 
Definitly something to be done Smiley Though I'll not do it immediatly, I'm flooded lately. sIBL_GUI wise, I'm refactoring the code a bit so there is a Renderer ComboBox available, this is the thing I'll do before anything else ( except for major bugs, etc ...).

KS
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #158 - 09/14/09 at 22:38:23
 
Hello o/

Matt Rouleau from The Embassy, kindly reported me an issue with the last XSI MR Releases : The Options I added to have Gain / Gamma Controls are problematic because I was using the Color_Correction Node which is producing incorrectness in the Output.

I don't really know what's happening but basically the values are not clamped but it's like there is a Color Space change that should not occur.

I updated the Template with a Home Made Gamma Shading Branch that should correct that wrong behavior.

Let me know if there are any problems, I'm really flooded lately and can't really test deeply the stuff I'm deploying ( hence that Color_Correct issue, with more tests I should have spotted it Sad )

Every sIBL_GUI User should consider updating their Template to the 1.5.5 Release.


Have Fun o/

KS
Back to top
 
 
IP Logged
 
keksonja
Ex Member


Re: sIBL_GUI For XSI
Reply #159 - 09/20/09 at 14:49:51
 
Hey Kel,

is there a way to compile the server addon for new version now i have Softimage 2010 Smiley

Thx Smiley
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #160 - 09/20/09 at 23:23:56
 
Quote:
Hey Kel,

is there a way to compile the server addon for new version now i have Softimage 2010 Smiley

Thx Smiley


Yes of course, I'll need to check if that possible with the demo though, but I think there should not be any problem ! Smiley

KS
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #161 - 09/23/09 at 19:06:26
 
Hello o/

sIBL_GUI_XSI_Server has been compiled for Softimage XSI 2010 :

Here is the build :

http://kelsolaar.hdrlabs.com/?dir=./sIBL_Framework/XSI/sIBL_GUI_XSI_Server/Stabl...

Sorry for the delay, I'm totally flooded at work Smiley

Enjoy !

KS
Back to top
 
 
IP Logged
 
Pinin
Senior Member
****
Offline


Curious Apprentice

Posts: 91
Re: sIBL_GUI For XSI
Reply #162 - 09/27/09 at 05:38:21
 
I think i have an issue. I am trying in Softimage 2010 trial and when i increase feedback the background rendered image stays the same size. Any idea of what problem might be?
Back to top
 
 
IP Logged
 
Kel Solaar
Moderator
*****
Offline


Curious Apprentice

Posts: 1117
Re: sIBL_GUI For XSI
Reply #163 - 09/27/09 at 09:26:32
 
Hello,

The Feedback Sphere is a viewport approximation and is not rendered, the renderer use something we can compare as an Infinite Radius Sphere.

If you have mismatch beetween what you have in the Render and the Viewport, try increasing the Feedback Radius / Camera Clipping Planes.

The bigger the size, the closer Render / Viewport will be.

KS
Back to top
 
 
IP Logged
 
Pinin
Senior Member
****
Offline


Curious Apprentice

Posts: 91
Re: sIBL_GUI For XSI
Reply #164 - 10/04/09 at 20:14:21
 
Thanks.
No the problem is that when the my 3D object(a car) moves in distance its size diminishes too much to image objects while when it is near is perfectly okay. I'll try to close the size to check if it changes.


Is there a way to know what settings had the camera that took the photos?
Back to top
 
 
IP Logged
 
Pages: 1 ... 9 10 11 12 13 ... 21
Send Topic Print