Welcome, Guest. Please Login or Register
Home Help Search Login Register
Page Index Toggle Pages: 1
Send Topic Print
Vox, I have an error with Maya sIBL (Read 4212 times)
KiserSoze
Full Member
***
Offline


Curious Apprentice

Posts: 11
Vox, I have an error with Maya sIBL
10/31/07 at 05:48:01
 
I still have this error when trying to invoke sIBL at work:

// Error: Flags must come before objects: -append //


Any ideas??  Embarrassed
Back to top
 
 
IP Logged
 
volXen
Ex Member


Re: Vox, I have an error with Maya sIBL
Reply #1 - 11/01/07 at 13:02:54
 
Hi!

Sorry for not checking the forum, I was very busy during october and I donīt get informed when there are new posts yet ...
but I need to change this!

I canīt reproduce the error, so please send me more details about your machine at work
to find out whatīs causing this problem. What maya version and operating system are you using?
I havenīt checked the script on vista because I donīt have it... maybe someone can!

Greetings,
V
Back to top
 
 
IP Logged
 
Pikadrew
YaBB Newbies
*
Offline


Curious Apprentice

Posts: 2
Re: Vox, I have an error with Maya sIBL
Reply #2 - 11/07/07 at 21:22:54
 
Hi, just came across this neat little program, but I can't quite get this to work.  I'm having the exact same problem as a few others on the forum with the

// Error: Flags must come before objects: -append //

I'm using winXP sp2 along with Maya8.5  I checked my sIBL-Collections folder and there are no stray files lying about.  I get this error typing sIBL from command line or using the shelf button made from the setup script.  Any ideas?
Back to top
 
 
IP Logged
 
volXen
Ex Member


Re: Vox, I have an error with Maya sIBL
Reply #3 - 11/07/07 at 21:33:26
 
I can only say that it shouldnīt happen if your sIBL-Folder contains really nothing but folders with sIBL-sets. Can you please make sure again this is the case? No other files or empty folders ..?

V
Back to top
 
 
IP Logged
 
Pikadrew
YaBB Newbies
*
Offline


Curious Apprentice

Posts: 2
Re: Vox, I have an error with Maya sIBL
Reply #4 - 11/07/07 at 22:20:31
 
Well, I found the culprit..  Wink  I went through and just loaded my sIBL sets one by one to see if that fixed it because after double checking the files nothing seemed to be wrong.  Sure enough, everything works fine now.  It was one of my sIBL sets named with a "-" in the name of the folder that caused everything to go blooey.  As soon as I changed the name of the folder everything worked fine.  I suppose it was bad form to have a folder with a dash in the name of it anyway.  Thanks for the super quick reply.  Grin
Back to top
 
 
IP Logged
 
volXen
Ex Member


Re: Vox, I have an error with Maya sIBL
Reply #5 - 11/07/07 at 22:59:48
 
Well, but this seems to be a bug I should get rid of for the next version ... thanks for finding it Smiley
Back to top
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print