Welcome, Guest. Please Login or Register
Home Help Search Login Register
Pages: 1 2 
Send Topic Print
Can't get sIBL for Maya to work? (Read 10743 times)
volXen
Ex Member


Re: Can't get sIBL for Maya to work?
Reply #15 - 09/13/07 at 01:41:35
 
Hi!

Cool, I was really looking forward to getting my first comments on this update ... and this is one with a vengeance. Thank you very much!

Yes, the problem with the "-" again... I think its the same like with the sibl collection name, of course I forgot that I should fix it for for the sIBL - names as well ... but Ill check it for the next release that will be out as soon as I can give it a try on maya 2008.

Im also wondering about writing a very basic tutorial how to install and run sIBL 4 maya  on various platforms. I doubt that the basic user knows how to create a environment variable in macOS X or how to enter a complete path ...

volXen
Back to top
 
 
IP Logged
 
Blochi
Administrator
*****
Offline



Posts: 1726
Hollywood
Re: Can't get sIBL for Maya to work?
Reply #16 - 09/13/07 at 03:09:01
 
Well, that does sound like a good idea. Maybe a quick readme.txt in the zip, eplaining the process. Could also be a place where you leave some contact and such....

Blochi
Back to top
 
WWW  
IP Logged
 
wesm
Ex Member


Re: Can't get sIBL for Maya to work?
Reply #17 - 09/18/07 at 19:22:00
 
Hi volXen,

I might have found another issue with 0.15. I noticed that when I try to run the script after starting Maya back up it's asking me to define my sIBL Collection path again. It seems that the path to the Collection is not being retained for the script. I may be doing something wrong. I have the script in my default scripts folder.

The news page says that the Maya script is at version 1.0, but when I download the script it still says version 0.15 alpha. Is there another version of the script I can try? 

Quote:
Im also wondering about writing a very basic tutorial how to install and run sIBL 4 maya  on various platforms. I doubt that the basic user knows how to create a environment variable in macOS X or how to enter a complete path ...


Yes, this is a great idea. I have no idea how to setup environment variable in windows or mac OS X.

thanks,

Wes
Back to top
 
 
IP Logged
 
volXen
Ex Member


Re: Can't get sIBL for Maya to work?
Reply #18 - 09/20/07 at 02:26:40
 
Hi Wes.

0.15 Alpha is the latest version. I just gave it a try im Maya2008 and it works, so Im going to wait for more bugs to come up before Im going to release a new version.

As long as you dont set a environment variable you have to re-enter your path every time.
I wrote a small tutorial about setting those envs, check it out at http://www.renderwahnsinn.de/sIBL-environment/

Greetings,
V
Back to top
 
 
IP Logged
 
wesm
Ex Member


Re: Can't get sIBL for Maya to work?
Reply #19 - 09/20/07 at 12:48:50
 
Hi V,

Thanks for the tutorial!!! I've needed to learn how to set enviroment vars. It's always been confusing for me. I'll set it up as soon as I get to work.

I've loaded the scripts in Maya2008 as well. I've had no problems.

thanks for the exellent work on this script,

Wes
Back to top
 
 
IP Logged
 
Pages: 1 2 
Send Topic Print