HDRI Community
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl
Smart IBL >> 3d application scripts >> loading forever...
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl?num=1382819970

Message started by Rick Toxik on 10/26/13 at 21:39:30

Title: loading forever...
Post by Rick Toxik on 10/26/13 at 21:39:30
Hi!  I tried to reinstall sIBL to overcome this issue, but it's not working.  Each time I launch sIBL, it freezes on "activating addons loader script options" for maybe five minutes...  It says that my templates are outdated and asks, one at the time, to browse for the newest template.

Can I flush some preferences somewhere to install a clean sIBL so it does not freeze?

Many thanks!!

p.s. win 7 64 bit, maya 2013 - I launch from the exe

Title: Re: loading forever...
Post by Kel Solaar on 10/30/13 at 16:58:27
Hi,

Which version are your running?

KS

Title: Re: loading forever...
Post by zardoz on 03/20/14 at 17:11:26
Hi everyone,

I get the same thing, and everybody here at work also have the same problem.

Title: Re: loading forever...
Post by zardoz on 03/20/14 at 17:11:55
here is a link to a print screen of what sIBL Gui is doing for about 10 minutes
http://prntscr.com/32idfx

cheers

Title: Re: loading forever...
Post by Kel Solaar on 03/20/14 at 20:10:26
Hi,

Which version are you using?

KS

Title: Re: loading forever...
Post by Kel Solaar on 03/20/14 at 20:16:14
Can you backup the following file in sIBL_GUI installation folder:

[code]umbra/managers/fileSystemEventsManager.py[/code]

and replace it byt that one as a test?

https://raw.githubusercontent.com/KelSolaar/Umbra/41b8ae71429b3621a8904764d0956846c2a0f70f/umbra/managers/fileSystemEventsManager.py

KS

Title: Re: loading forever...
Post by zardoz on 03/21/14 at 16:43:37
Hi Kel
thanks for answering.
I did like you said, I replaced the .py file and it is doing the same
http://prntscr.com/32si9e

last night I installed sibl gui at home and I have a sibl folder with some sets and it opens fine (4.0.7 the same as we use at work)

at work we have our sibl sets folder in the network ...may this be the problem?
cheers

Title: Re: loading forever...
Post by zardoz on 03/21/14 at 17:24:38
I tried copying all our sIBL sets from the network drive to my local hdd and it has the same problem. I started adding sets a few at a time and this is what happens
http://prntscr.com/32sv0u

Title: Re: loading forever...
Post by Kel Solaar on 03/22/14 at 09:13:56
Did you started with a fresh database and replaced the fileSystemEventsManager.py file?

KS

Title: Re: loading forever...
Post by zardoz on 04/07/14 at 11:05:10
ok Kel the last version 4.0.8, fixed everything. Thanks

Title: Re: loading forever...
Post by harley on 09/04/14 at 10:33:38
Try to clear caches, that was I also did when I have similar problem, and it works after re installation.


HDRI Community » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2018. All Rights Reserved.