HDRI Community
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl
Smart IBL >> 3d application scripts >> Problem On maya 2013 64x
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl?num=1367789198

Message started by Hugato on 05/05/13 at 22:26:38

Title: Problem On maya 2013 64x
Post by Hugato on 05/05/13 at 22:26:38
I have install GUI 4 and seems to work fine, but after following the instructions and putting the neccesary sIBL_GUI_For_Maya. I open Maya and see the shelf and no buttoms appear. So I try send the IBL directly from GUI and I have a couple of errors showing. Can anyone please tell me what am I doing wrong?

sIBL_GUI_For_Maya files went to C:\Users\xxxxxx\Documents\maya\2013-x64\
Thanks
MayaShelf.jpg (Attachment deleted)
GUI4Error.jpg (Attachment deleted)

Title: Re: Problem On maya 2013 64x
Post by nturin on 05/30/13 at 02:45:33
Me too! Please, help.

thank you,
nick

Title: Re: Problem On maya 2013 64x
Post by nturin on 05/30/13 at 03:08:47
Update: Got the shelf to appear in Maya 2013. However, an error occurred when trying to "Send to Software" (screenshot attached). Please, help.

Hugato, hope this works for you. I have Windows 7. What I did to get the GUI4 to appear on shelf is extrat the zip. Then in the sIBL_GUI_For_Maya "prefs" folder I grabbed all the files in the icon folder and dropped them into:

C:\Users\User\Documents\maya\2013-x64\prefs\icons

Grabbed shelf_sIBL_GUI file in the shelves folder and dropped them in:

C:\Users\User\Documents\maya\2013-x64\prefs\shelves

For file in the scripts folder, I dropped the sIBL_GUI_For_Maya.py in:

C:\Users\User\Documents\maya\2013-x64\prefs\scripts

That's how I was able to get the shelf to show up in Maya. Working is another matter. Haven't been able to get the standalone to send to maya.

Anyone knows how or what I did  wrong please, tell. Thank you.

-nturin


Untitled-1_005.jpg (Attachment deleted)

Title: Re: Problem On maya 2013 64x
Post by Kel Solaar on 05/30/13 at 19:40:59
Hi!

The shelf is just a convenient way of having everything close. The only real thing you need to do is to open Maya command port using this mel command:

[code]commandPort -n":2048";[/code]

KS

Title: Re: Problem On maya 2013 64x
Post by nturin on 05/30/13 at 19:54:09
KS, thank you for your answer. I'll try it tonight. Thanks again.

-nturin

HDRI Community » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2018. All Rights Reserved.