HDRI Community
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl
Smart IBL >> 3d application scripts >> sibl gui cannot run as I am using 32 bit
http://www.hdrlabs.com/cgi-bin/forum/YaBB.pl?num=1359239651

Message started by link_star on 01/26/13 at 22:34:11

Title: sibl gui cannot run as I am using 32 bit
Post by link_star on 01/26/13 at 22:34:11
Hi there I am trying to install the sibl gui but i cannot because I am running 32bit windows 7? is that not supported anymore? I really hope it is as I would love to try it out !

Title: Re: sibl gui cannot run as I am using 32 bit
Post by Kel Solaar on 01/27/13 at 08:47:49
Hi!

Unfortunately yeah, there is no more support for 32bit!

KS

Title: Re: sibl gui cannot run as I am using 32 bit
Post by link_star on 01/27/13 at 11:47:02
:( , is there not an older version that runs on 32bit that i could use? i do remember running it on my machine couple of months ago

Title: Re: sibl gui cannot run as I am using 32 bit
Post by Kel Solaar on 01/27/13 at 14:47:19
sIBL_GUI 3.5.0 version ( http://kelsolaar.hdrlabs.com/?dir=./sIBL_GUI/Repository/Builds/Windows/Archives ) should be x86, however DO NOT UPDATE your templates, they are not compatible with 4.x.x

KS

Title: Re: sibl gui cannot run as I am using 32 bit
Post by link_star on 01/27/13 at 17:05:29
Thank you very much got it working with maya 2013 with no problems thank you! with the latest maya helper script :)

HDRI Community » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2018. All Rights Reserved.